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Requirements for Making Accessible PowerPoint
2010 Documents at the U.S. Department of

Education

Assistive technology is used by individuals to help them understand electronic
information. For example, screen readers or text-to-speech software is one
tool available and assists individuals who are blind, have low vision, or a
learning disability. This special technology interprets words on the page and
translates them to a computerized voice that reads the information. You may
have heard the name JAWS or Window-Eyes as these are some examples of this
assistive technology. Accessible documents work in partnership with assistive
technology to ensure individuals with disabilities have access to information.

Listed below are basic PowerPoint 2010 Requirements that help make
documents accessible and come from Section 508 of the Rehabilitation Act.
The Department has identified fourteen requirements that are divided into four
major categories:

e Document Layout and Formatting,
e Document Images,

e Document Tables, and

e Other.

These fourteen requirements are further organized into “Do” and “Do Not”
categories to help with clarity. The majority of these requirements provide an
underlying technical structure so that they can be used effectively by assistive
technology. When you create an accessible document, you are using methods
that make a document usable by individuals with any type of disability. A little
change on your part to use built-in features makes a big difference for
individuals with disabilities.

PowerPoint 2010 has a built in accessibility checker. However, the rules in the
accessibility checker do not match the requirements at the Department.
Therefore, the checker can be helpful in identifying some issues (i.e., missing
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alternative text, etc.), but a document will not be considered accessible until it
adheres to all the requirements listed below.

Document Layout and Formatting

1. Do use built-in features of PowerPoint 2010 to encode a
structure and layout that can be used by assistive technology.

Documents should be created using built-in formatting to create the
underlying technical structure that allows assistive technology to work
properly. The use of these built-in features allow individuals using assistive
technology to navigate through documents quickly and efficiently. The next
six sub-points identify common built-in features that assist with structure.

1.1. Predefined Slide Layouts"

When creating presentations, use the nine predefined slide layouts
available in PowerPoint 2010. Using these predefined layouts will help
make the content more accessible and easier to convert to other formats
(i.e., braille).
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1.2. Lists

When creating documents with lists, use the Bullet, Numbering, or

Multilevel lists command under the Home tab paragraph section; do not
manually type characters or numbers.

1.3. Page Numbering

When adding page numbers to a document, use the page numbering

codes under the Insert tab Header & Footer section; do not manually type
characters.

1.4. Tables

When creating documents with tables to create a tabular structure, use
the built-in table command under the Insert tab Table section. Do not

use tabs, spaces or draw table to display columns and rows of
information.

1.5. Charts

When creating documents with charts, use the built-in chart command
under the Insert tab Chart section.
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1.6. Headers and Footers

Assistive Technology cannot easily read information imbedded into Power
Point 2010 headers and footers; therefore, it is important to only put
redundant information in these locations. For example, if the Title of the
Document is listed on the First page and the author wants to put it in the
footer so that is shows on every page that is fine because it’s redundant
information. However, if the author wants to put the Department web
address and address in the footer and it’s not listed anywhere else in the
Document, this is not acceptable as it does not create a comparable
document.

2. Do check to ensure for proper reading order.

Ensure the content on the slide follows proper reading order. To check this,
click on the slide and press tab. The tab will present the reading order. For
example, in the slide listed below, if the tab highlights “I came,” “I
concurred,” and then “l saw,” the reading order is not proper and must be
adjusted until the tabs highlight the correct reading order of “l came,” “I
saw,” and “l concurred.” The reading order is determined by the order in
which the text boxes were created and therefore adjusting the slide requires
rebuilding it and building the components in the appropriate order.
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3. Do ensure all links work (are linked to active Web
destinations).

DO NOT:

4. Do not rely on color-coding as the only means of conveying
information or distinguishing a visual element.

Color is useful in conveying important information. However, when color
alone is used to convey meaning (i.e., making a section of text red), then a
person who is blind or colorblind will not have access to the information.
Therefore, color alone will not make information accessible. A remedy
would be to use color and another indicator.

An Example of using color and another indicator

Below is a list of participants with the winner denoted with * and
highlighted in red.

Ann Jones
Jim Cane*
Janis Poole
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5. Do not rely on sound as the only means of conveying
information.

Presentations containing an audio file should have a text description or
transcript as part of the slide. A text description will benefit a user who is
deaf or hard of hearing. If the PowerPoint 2010 presentation contains a
video, the captioning must be synchronized with the video.

6. Do not use blinking text, objects, or other elements having a
flash or blinking frequency between 2 Hz and 55 Hz.

Blinking text, objects, or other elements that have a flash or blinking
frequency in this range may cause seizures in individuals with photosensitive
epilepsy and may be distracting to individuals with learning disabilities.
Therefore, these frequencies should not be used.

Document Images

DO:

7. Do provide a text equivalent for every non-text element.

Documents are usually a combination of text and non-text elements (i.e.,
images, photos, charts, graphical text or audio files). Because a screen
reader cannot read a hon-text element, it is important to include text
equivalents so that people using assistive technology have access to the
graphical elements. Text equivalents are referred to as “alt text” or
alternative text that describe the information in a non-text element. Right
click on the border of the non-text element and then click on Size and

Position.
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Examples of Equivalent Text for a Non-Text Element

Click on the “Alt Text” tab and type in text that describes the non-text
element and select Close.
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8. Do group multiple associated images as one object (i.e.,
Organizational Charts) and use one alternative text (alt tag)
for the image.

When creating a document image with multiple associated images, instead
of providing an alternative text for each individual component, you must
group the images together and then provide one alternate text for the whole
image.
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9. Do ensure that complex images, diagrams or charts have
descriptive text in the notes pane or in anh appendix.

When creating a complex image, diagrams or charts, it may not be possible
to create an alternative text that sufficiently describes the object. Therefore,
it is necessary to provide descriptive text in the notes pane or in an

appendix. See the example below.

Example Figure 2:

The table below shows the data for Governmental Activities Net Assets for
Fiscal Years 2005 to 2008 with amounts in millions of dollars:

GOVERNMENTAL ACTIVITIES 2005 | 2006 | 2007 | 2008
Invested in Capital Assets, Net of Related 53,815/ 55,473/56,438] 58,208
Debt
Restricted 24,110(25,993/29,347| 31,358
Unrestricted 3,753| 8,696/12,565| 11,105
Total Governmental Activities Net Assets 81,678/ 90,162/ 98,350/100,671
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10. Do turn animations and transitions off before posting to
the web.

Do not use animations or transitions in documents posted to the web.
Ensure they are turned off by selecting none under the Animations or
Transitions tab.

Document Tables

DO:

11. Do ensure that tables containing ‘data’ have the first row
designated as a ‘Header Row’ in Table Style Options.

You identify the Header Row highlighting the top row of the table, selecting
the “Design” tab and placing a check in the checkbox for “Header Row” in
Table Style Options.
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12. Do describe and label tables and charts when appropriate.

There are various ways to describe and label a table. The example below
shows a title inserted above the table.

T3S T TT  SERE | ZY I

Presentationl [Compatibility Mode] - Microsoft PowerPoint

Show Review View

Simple Table Listing Department

Schedule

| Department Code | Class Number | Room Number |
BIO 100 5

BUS 200 8

PSY 300 12

DO NOT:

13. Do not create tables with merged or split cells or with
multilevel headings. Do use mark-up to keep row and
headers associated with the right data cells in simple data
tables.

A data table is a grid that contains a set of related information laid out in
rows and columns with headers at the beginning of the columns and/or
rows. Visually, data tables are easy to understand because a sighted user
can scan up to the top of the column or the beginning of the row to read the
column and row headers for any data cell in the table. Individuals using a
screen reader rely on the software to announce the column or row headers.
Therefore, it is important to identify the headings in a table so that a screen
reader will be able to clearly match which heading relates to a data cell.
However, because of the constraints of current technology, only simple
tables can be made accessible in Word and PowerPoint. More complex
tables might be made accessible by conversion and remediation to PDF.
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Figure 2: An example of an inaccessible table in Word and PowerPoint
(not simple)

Dept CodelClass # Section |Max Room # |Days Instructor
Enroliment
BIO 100 1 15 5 Mon, Wed, Fri  Warren
2 15 o Tue, Thu Thomas
BUS 150 1 15 13 Mon, Wed, Fri  [Halden
210 1 10 13 Mon, Wed, Fri  Jones

Figure 3: An example of an accessible table in Word or PowerPoint

{(simple)
Dept CodeClass # Section |Max Room # |Days Instructor
Enroliment
BIO 100 1 15 5 Mon, Wed, Fri  [Warren
BIO 100 2 15 6 Tue, Thu Thomas
BUS 150 1 15 13 Mon, Wed, Fri  [Halden
BUS 210 1 10 13 Mon, Wed, Fri  Jones

DO:

14. Do provide an alternative format, with equivalent
information and functionality, if a document cannot be made
accessible. This option should be used as a last resort.
Following these basic requirements will increase the accessibility of your
documents, but it does not guarantee accessibility to any specific disability
groups. In cases where more certainty is required, it is recommended that

you test the office documents with end users with disabilities, including
screen reader users, or send to the Assistive Technology Team for testing.
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While basic requirements have been provided, more complex projects may
have additional standards applied such as the technical standards in Section
508 in 1194.21, 1194.22, and 1194.31. This document sets out basic
requirements on making Power Point 2010 documents accessible. We will
continue to work on improving this document to make it even more user—
friendly and ensure that it provides the most thorough and up-to-date
information possible. Any feedback that you have on possible
improvements would be appreciated and can be sent to
Holly.Anderson@ed.gov.

This document has been a team effort. A huge thank you to everyone on the
development team: Don Barrett, OCIO; Crystal Jones, OCIQ; Terri
Youngblood, OCIO; Christopher Coro, OVAE; and Jim Richards, Training and
Development.
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